Americable - Sasebo Closing Status – Incident details

All systems operational

Sasebo Closing Status

Resolved
Operational
Started 16 days agoLasted less than a minute

Affected

Internet

Operational from 12:00 PM to 12:00 PM

Hario

Operational from 12:00 PM to 12:00 PM

AmericableTV

Operational from 12:00 PM to 12:00 PM

Hario - AmericableTV

Operational from 12:00 PM to 12:00 PM

Updates
  • Update
    UTC
    Update

    Created this to close out a major outage message notified by an employee.

  • Resolved
    UTC
    Resolved
    This incident has been resolved.