Americable - Emergency Outage Bldg 651, 659, 660, 661, 662, 663, 664 – Incident details

All systems operational

Emergency Outage Bldg 651, 659, 660, 661, 662, 663, 664

Resolved
Major outage
Started 11 days agoLasted about 1 hour

Affected

Internet

Major outage from 12:42 AM to 1:47 AM

Ikego

Major outage from 12:42 AM to 1:47 AM

AmericableTV

Major outage from 12:42 AM to 1:47 AM

Ikego - AmericableTV

Major outage from 12:42 AM to 1:47 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.