Americable - (YS) OUTAGE | following buildings: 1254 1255 1354 1355 1974 – Incident details
Report an issue
Get updates
Email
Report an issue
Get updates
All systems operational
(YS) OUTAGE | following buildings: 1254 1255 1354 1355 1974
Resolved
Partial outage
Started 2 days ago
July 15, 2026
Lasted 34 minutes
1:35
2:09 AM
UTC
Affected
Internet
Partial outage from 1:35 AM to 2:09 AM
Yokosuka
Partial outage from 1:35 AM to 2:09 AM
Updates
Resolved
July 15, 2026 at 2:09 AM
UTC
Resolved
July 15, 2026 at 2:09 AM
UTC
This incident has been resolved.
Investigating
July 15, 2026 at 1:35 AM
UTC
Investigating
July 15, 2026 at 1:35 AM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC