Americable - Access points for building 1723 4th floor in Yokosuka – Incident details

All systems operational

Access points for building 1723 4th floor in Yokosuka

Resolved
Partial outage
Started about 23 hours agoLasted 43 minutes

Affected

Internet

Partial outage from 12:13 AM to 12:56 AM

Yokosuka

Partial outage from 12:13 AM to 12:56 AM

AmericableTV

Partial outage from 12:13 AM to 12:56 AM

Yokosuka - AmericableTV

Partial outage from 12:13 AM to 12:56 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    We are currently investigating an issue affecting the wireless access points on the 4th floor of Building 1723 in Yokosuka.

    While our team works to identify and resolve the issue, you may experience intermittent or complete disruption to your internet connectivity in the affected area.

    We apologize for the inconvenience and appreciate your patience. Updates will be provided as they become available.