Americable - Emergency Outage affecting telephone – SASEBO – Incident details

All systems operational

Emergency Outage affecting telephone – SASEBO

Resolved
Partial outage
Started about 22 hours agoLasted 5 minutes

Affected

Internet

Partial outage from 12:52 AM to 12:57 AM

Sasebo

Partial outage from 12:52 AM to 12:57 AM

AmericableTV

Partial outage from 12:52 AM to 12:57 AM

Sasebo - AmericableTV

Partial outage from 12:52 AM to 12:57 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Emergency Outage Notice – Affecting Telephones

    We are performing emergency outage at the SA Headend to replace a UPS (Uninterruptible Power Supply) that supports critical network equipment.

    During this outage, telephone service for Buildings 1602 and 1455 will be temporarily unavailable. No other network services are expected to be affected.

    Expected Duration: Approximately 5–10 minutes.

    Our team is working to complete the outage as quickly as possible and restore telephone service. We apologize for the inconvenience and appreciate your patience and understanding. We are currently investigating this incident.