Americable - Outage - Americable TV channels | All bases and devices – Incident details

All systems operational

Outage - Americable TV channels | All bases and devices

Investigating
Major outage
Started 1 day ago

Affected

AmericableTV

Major outage from 7:52 AM to 11:59 PM, Partial outage from 11:59 PM to 12:25 AM, Major outage from 12:25 AM to 12:00 AM

Ikego - AmericableTV

Major outage from 7:52 AM to 11:59 PM, Partial outage from 11:59 PM to 12:25 AM, Major outage from 12:25 AM to 12:00 AM

Atsugi - AmericableTV

Major outage from 7:52 AM to 11:59 PM, Partial outage from 11:59 PM to 12:25 AM, Major outage from 12:25 AM to 12:00 AM

Iwakuni - AmericableTV

Major outage from 7:52 AM to 11:59 PM, Partial outage from 11:59 PM to 12:25 AM, Major outage from 12:25 AM to 12:00 AM

Sasebo - AmericableTV

Major outage from 7:52 AM to 11:59 PM, Partial outage from 11:59 PM to 12:25 AM, Major outage from 12:25 AM to 12:00 AM

Hario - AmericableTV

Major outage from 7:52 AM to 11:59 PM, Partial outage from 11:59 PM to 12:25 AM, Major outage from 12:25 AM to 12:00 AM

Updates
  • Investigating
    UTC
    Investigating

    Channel 109 on Android devices at this time is still down. All other channels should be resolved at this time.

  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    Currently seeing a channel outage for all channels affecting all devices across Yokosuka, Ikego, Atsugi and Iwakuni locations.

    We are continuing to work on a fix for this incident.

    We are reaching out to our provider for more information on the channel outage.