Americable - Network Incident: – Incident details

All systems operational

Network Incident:

Resolved
Major outage
Started 9 days agoLasted about 1 hour

Affected

Internet

Major outage from 10:50 PM to 11:52 PM

Iwakuni

Major outage from 10:50 PM to 11:52 PM

AmericableTV

Major outage from 10:50 PM to 11:52 PM

Iwakuni - AmericableTV

Major outage from 10:50 PM to 11:52 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Internet and TV access has been returned.

  • Investigating
    UTC
    Investigating

    We are currently investigating this unscheduled network service incident.

    No internet and TV access for the following buldings on Iwakuni base: BLD 9601, 9602, 9603, 9604, 9605, 9607, 9608, 9609, 9610, 9611. Technicians out in the field investigating the problem at this time.