Americable - INVESTIGATING Isolated Area Incident: – Incident details

Experiencing minor outage

INVESTIGATING Isolated Area Incident:

Resolved
Under maintenance
Started over 1 year agoLasted about 5 hours

Affected

Internet

Under maintenance from 1:07 AM to 6:21 AM

Sasebo

Under maintenance from 1:07 AM to 6:21 AM

AmericableTV

Under maintenance from 1:07 AM to 6:21 AM

Sasebo - AmericableTV

Under maintenance from 1:07 AM to 6:21 AM

Updates
  • Resolved
    Resolved

    Sasebo Navy Lodge modems back online. Power is back on for the Navy Lodge.

    This service incident has been resolved.
    All services have been restored.

    Americable Technical Support Numbers – Available 24 Hours
    Yokosuka Technical Support: 241-2288
    Atsugi Technical Support: 264-2288
    Sasebo Technical Support: 241-2288
    Iwakuni Technical Support: 241-2288
    Technical Support from a cell phone: 046-896-2288 (Japan)

  • Identified
    Identified

    Sasebo Navy Lodge modems out due to power outage in both buildings.