Americable - INVESTIGATING Network Incident: Yokosuka BLD 1393 outage – Incident details

All systems operational

INVESTIGATING Network Incident: Yokosuka BLD 1393 outage

Resolved
Partial outage
Started almost 2 years agoLasted 14 minutes

Affected

Internet

Partial outage from 4:56 AM to 5:10 AM

Yokosuka

Partial outage from 4:56 AM to 5:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this network service incident. Tech en route.