Atsugi Scheduled Maintenance
Scheduled for July 20, 2023 at 12:30 AM – 1:30 AM
Affects
Internet
Under maintenance from 12:30 AM to 1:30 AM
Atsugi
Under maintenance from 12:30 AM to 1:30 AM
AmericableTV
Under maintenance from 12:30 AM to 1:30 AM
Atsugi - AmericableTV
Under maintenance from 12:30 AM to 1:30 AM
Completed
July 20, 2023 at 1:30 AMCompleted
July 20, 2023 at 1:30 AMMaintenance has completed successfully
In progress
July 20, 2023 at 12:30 AMIn progress
July 20, 2023 at 12:30 AMMaintenance is now in progress
Planned
July 20, 2023 at 12:30 AMPlanned
July 20, 2023 at 12:30 AMThere will be scheduled maintenance to install new optical node modules, amplifier modules and amplifiers for Atsugi building 1289.
Customers in that building will experience an interruption of Internet and Television Service during this maintenance.
We apologize for the inconvenience and appreciate your patience.
If you have any questions, please call 241-2288 and press 2 during the recording.