Americable - Isolated Area Incident: Hario Housing – Incident details

Experiencing minor outage

Isolated Area Incident: Hario Housing

Resolved
Partial outage
Started about 1 year agoLasted about 5 hours

Affected

Internet

Partial outage from 5:01 AM to 9:41 AM

Hario

Partial outage from 5:01 AM to 9:41 AM

AmericableTV

Partial outage from 5:01 AM to 9:41 AM

Hario - AmericableTV

Partial outage from 5:01 AM to 9:41 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    Contractors cut fiber optic cable. Technicians are on-site working to repair.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating an isolated service incident.
    Hario Base in Buildings Impacted:
    5000, 5001, 5002, 5003, 5004, 5005, 5006, 5007, 5008, 5009, 5010, 5011, 5012, 5013, 5014, 5015, 5016, 5017, 5018, 5019, 5020, 5021, 5022, 5039, 5139