All systems operational

Resolved
IP_TV service incident: Single Channel Outage BET

Started
September 15, 2023 at 1:56 AM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
AmericableTV
Yokosuka - AmericableTV
Atsugi - AmericableTV
Sasebo - AmericableTV
Iwakuni - AmericableTV
Ikego - AmericableTV
Hario - AmericableTV
  • Resolved

    This incident has been resolved.

  • Investigating

    We are currently investigating this IP_TV incident.