All systems operational

Resolved
Local TV service Incident: AFN Channels Artifacting - Yokosuka & Ikego Only

Started
September 17, 2023 at 11:01 PM
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
Internet
Yokosuka
Ikego
  • Resolved

    This incident has been resolved.

  • Identified

    We are continuing to work on a fix for this incident.

  • Investigating

    We are currently investigating this local TV channel incident.