Americable - Isolated Area Incident: Atsugi Internet and TV Outage – Incident details

Experiencing minor outage

Isolated Area Incident: Atsugi Internet and TV Outage

Resolved
Partial outage
Started 12 months agoLasted about 1 hour

Affected

Internet

Partial outage from 3:49 AM to 5:05 AM

Atsugi

Partial outage from 3:49 AM to 5:05 AM

AmericableTV

Partial outage from 3:49 AM to 5:05 AM

Atsugi - AmericableTV

Partial outage from 3:49 AM to 5:05 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating an isolated service incident.
    Buildings Impacted:
    3021
    3022
    3023
    3024
    3025
    3026
    3027
    3028
    3029
    3030
    3031
    3032
    3101
    3102