Americable - IP_TV service incident: SHOxBET (314) – Incident details

Experiencing minor outage

IP_TV service incident: SHOxBET (314)

Resolved
Partial outage
Started 12 months agoLasted about 1 hour

Affected

AmericableTV

Partial outage from 12:29 AM to 1:41 AM

Ikego - AmericableTV

Partial outage from 12:29 AM to 1:41 AM

Atsugi - AmericableTV

Partial outage from 12:29 AM to 1:41 AM

Iwakuni - AmericableTV

Partial outage from 12:29 AM to 1:41 AM

Sasebo - AmericableTV

Partial outage from 12:29 AM to 1:41 AM

Hario - AmericableTV

Partial outage from 12:29 AM to 1:41 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Premium channel SHOxBET (314) is out on AmericableTV. We are currently investigating this IP_TV incident.