Americable - IP_TV Service: GOLF CH 223 – Incident details

Experiencing minor outage

IP_TV Service: GOLF CH 223

Resolved
Partial outage
Started 12 months agoLasted about 13 hours

Affected

AmericableTV

Partial outage from 10:06 AM to 10:53 PM

Ikego - AmericableTV

Partial outage from 10:06 AM to 10:53 PM

Atsugi - AmericableTV

Partial outage from 10:06 AM to 10:53 PM

Iwakuni - AmericableTV

Partial outage from 10:06 AM to 10:53 PM

Sasebo - AmericableTV

Partial outage from 10:06 AM to 10:53 PM

Hario - AmericableTV

Partial outage from 10:06 AM to 10:53 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.