Americable - Local TV service Incident: cooking channel 228 – Incident details

Experiencing minor outage

Local TV service Incident: cooking channel 228

Resolved
Partial outage
Started 12 months agoLasted about 1 hour

Affected

AmericableTV

Partial outage from 6:41 AM to 8:00 AM

Ikego - AmericableTV

Partial outage from 6:41 AM to 8:00 AM

Atsugi - AmericableTV

Partial outage from 6:41 AM to 8:00 AM

Iwakuni - AmericableTV

Partial outage from 6:41 AM to 8:00 AM

Sasebo - AmericableTV

Partial outage from 6:41 AM to 8:00 AM

Hario - AmericableTV

Partial outage from 6:41 AM to 8:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are currently investigating this local TV channel incident.