Americable - Ikego Service Outage – Incident details

Experiencing minor outage

Ikego Service Outage

Resolved
Partial outage
Started 11 months agoLasted 39 minutes

Affected

Internet

Partial outage from 2:15 AM to 2:54 AM

Ikego

Partial outage from 2:15 AM to 2:54 AM

Updates
  • Resolved
    Resolved

    This service incident has been resolved.
    All services have been restored and operating as they should be.

    Americable Technical Support Numbers – Available 24 Hours
    Yokosuka: 241-2288
    Atsugi: 264-2288
    Sasebo: 241-2288
    Iwakuni: 241-2288
    Technical Support from a cell phone: 046-896-2288 (Japan)

  • Identified
    Identified

    Issue effecting service in Ikego Building 665 has been identified. We are working on resolving the issue as quickly as possible.