System Under Maintenance

Resolved
IP_TV service incident: AmericableTV Multiple Channels

Started
November 13, 2023 at 12:24 AM
Status
Resolved after 22 days

Impact

Partial outage
Affected
AmericableTV
Yokosuka - AmericableTV
Atsugi - AmericableTV
Sasebo - AmericableTV
Iwakuni - AmericableTV
Ikego - AmericableTV
Hario - AmericableTV
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The channels below are still being impacted on Apple/iOS devices only. All channels playing on Android devices.

    CH 120 FS1 HD - (Frozen)
    CH 121 FS2 HD - (Frozen)
    CH 122 BIG10 HD - (Frozen)
    CH 123 USA - (Frozen)
    CH 124 SYFY - (Frozen)
    CH 133 A&E HD - (Frozen)
    CH 134 FX HD - (Frozen)
    CH 136 LIFE HD - (Frozen)
    CH 137 LMN HD - (Frozen)
    CH 138 FXM HD - (Frozen)
    CH 141 CMD CNTRL HD - (Frozen)
    CH 145 HIST - (Frozen)
    CH 149 VH1 – (Frozen)
    CH 158 NICK HD – (Frozen)
    CH 208 FOXBUS HD – (Frozen)
    CH 212 DISC HD – (Frozen)
    CH 214 NGC HD - (Frozen)
    CH 218 CBS Sports - (Frozen)
    CH 223 Golf HD – (Frozen)
    CH 224 ID HD - (Frozen)
    CH 239 AMC - (Frozen)
    CH 240 BBCA - (Frozen)
    CH 241 BBCWD - (Frozen)
    CH 242 IFC -(Frozen)
    CH 244 WE - (Audio, no video)
    CH 245 Bravo - (Frozen)
    CH 246 Oxygen - (Frozen)
    CH 247 UKIDS - (Frozen)
    CH 317 SHO Next - (Frozen)

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The channels below are still being impacted on Apple/iOS devices only. All channels playing on Android devices.

    CH 120 FS1HD - (Frozen)
    CH 121 FS2HD - (Frozen)
    CH 122 BIG10 - (Frozen)
    CH 123 USAHD - (Frozen)
    CH 124 SYFYHD - (Frozen)
    CH 133 A&E HD East - (Frozen)
    CH 134 FXHD - (Frozen)
    CH 136 Lifetime - (Frozen)
    CH 137 LMN HD - (Frozen)
    CH 138 FXMHD - (Frozen)
    CH 141 CMD CTNTL HD - (Frozen)
    CH 145 History - (Frozen)
    CH 149 VH1 HD – (Frozen)
    CH 158 Nickelodeon HD – (Frozen)
    CH 208 Fox Business HD – (Frozen)
    CH 212 Discovery CH HD – (Frozen)
    CH 214 NGCHD - (Frozen)
    CH 218 CBS Sports Network - (Frozen)
    CH 223 Golf CHHD – (Frozen)
    CH 239 AMCHD - (Frozen)
    CH 240 BBCA - (Frozen)
    CH 241 BBCWD - (Frozen)
    CH 242 IFC -(Frozen)
    CH 244 WE - (Audio, no video)
    CH 245 Bravo - (Frozen)
    CH 246 Oxygen - (Frozen)
    CH 247 UKIDS - (Frozen)
    CH 317 SHO Next - (Frozen)

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The channels below are still being impacted on Apple/iOS devices only. All channels playing on Android devices.

    CH 120 FS1HD - (Frozen)
    CH 121 FS2HD - (Frozen)
    CH 122 BIG10 - (Frozen)
    CH 123 USAHD - (Frozen)
    CH 124 SYFYHD - (Frozen)
    CH 133 A&E HD East - (Frozen)
    CH 134 FXHD - (Frozen)
    CH 136 Lifetime - (Frozen)
    CH 137 LMN HD - (Frozen)
    CH 138 FXMHD - (Frozen)
    CH 141 CMD CTNTL HD - (Frozen)
    CH 145 History - (Frozen)
    CH 149 VH1 HD – (Frozen)
    CH 158 Nickelodeon HD – (Frozen)
    CH 208 Fox Business HD – (Frozen)
    CH 212 Discovery CH HD – (Frozen)
    CH 214 NGCHD - (Frozen)
    CH 218 CBS Sports Network - (Frozen)
    CH 223 Golf CHHD – (Frozen)
    CH 239 AMCHD - (Frozen)
    CH 240 BBCA - (Frozen)
    CH 241 BBCWD - (Frozen)
    CH 242 IFC -(Frozen)
    CH 244 WE - (Audio, no video)
    CH 245 Bravo - (Frozen)
    CH 246 Oxygen - (Frozen)
    CH 247 UKIDS - (Frozen)
    CH 317 SHO Next - (Frozen)

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The channels below are still being impacted on Apple/iOS devices only. All channels playing on Android devices.

    CH 120 FS1HD - (Frozen)
    CH 121 FS2HD - (Frozen)
    CH 122 BIG10 - (Frozen)
    CH 123 USAHD - (Frozen)
    CH 124 SYFYHD - (Frozen)
    CH 133 A&E HD East - (Frozen)
    CH 134 FXHD - (Frozen)
    CH 136 Lifetime - (Frozen)
    CH 137 LMN HD - (Frozen)
    CH 138 FXMHD - (Frozen)
    CH 141 CMD CTNTL HD - (Frozen)
    CH 145 History - (Frozen)
    CH 149 VH1 HD – (Frozen)
    CH 158 Nickelodeon HD – (Frozen)
    CH 208 Fox Business HD – (Frozen)
    CH 212 Discovery CH HD – (Frozen)
    CH 214 NGCHD - (Frozen)
    CH 218 CBS Sports Network - (Frozen)
    CH 223 Golf CHHD – (Frozen)
    CH 239 AMCHD - (Frozen)
    CH 240 BBCA - (Frozen)
    CH 241 BBCWD - (Frozen)
    CH 242 IFC -(Frozen)
    CH 244 WE - (Audio, no video)
    CH 245 Bravo - (Frozen)
    CH 246 Oxygen - (Frozen)
    CH 247 UKIDS - (Frozen)
    CH 317 SHO Next - (Frozen)

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The channels below are still being impacted on Apple/iOS devices. All channels playing on Android devices.

    CH 120 FS1HD - (Frozen)
    CH 121 FS2HD - (Frozen)
    CH 122 BIG10 - (Frozen)
    CH 123 USAHD - (Frozen)
    CH 124 SYFYHD - (Frozen)
    CH 133 A&E HD - (Frozen)
    CH 134 FXHD - (Frozen) New
    CH 136 Lifetime - (Frozen)
    CH 137 LMN HD - (Frozen)
    CH 141 CMD CTNTL HD - (Frozen)
    CH 142 FNCHD - (Frozen)
    CH 145 History - (Frozen)
    CH 149 VH1 HD – (Frozen)
    CH 158 Nickelodeon HD – (Frozen)
    CH 208 Fox Business HD – (Frozen)
    CH 212 Discvry CH HD – (Frozen)
    CH 214 NGCHD - (Frozen)
    CH 218 CBS Sports Network - (Frozen)
    CH 223 Golf CHHD – (Frozen)
    CH 239 AMCHD - (Frozen)
    CH 240 BBCA - (Frozen)
    CH 241 BBCWD - (Frozen)
    CH 242 IFC -(Frozen)
    CH 244 WE - (Audio, no video)
    CH 245 bravo - (Frozen)
    CH 246 Oxygen - (Frozen)
    CH 247 UKIDS - (Frozen)
    CH 317 SHO Next - (Frozen)

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The channels below are still being impacted on Apple/iOS devices. All channels playing on Android devices.

    CH 120 FS1HD - (Frozen)
    CH 121 FS2HD - (Frozen)
    CH 122 BIG10 - (Frozen)
    CH 123 USAHD - (Frozen)
    CH 124 SYFYHD - (Frozen)
    CH 133 A&E HD East - (Frozen)
    CH 136 Lifetime - (Frozen)
    CH 137 LMN HD - (Frozen)
    CH 142 FNCHD - (Frozen)
    CH 145 History - (Frozen)
    CH 214 NGCHD - (Frozen)
    CH 218 CBS Sports Network - (Frozen)
    CH 232 FYIHD - (Frozen)
    CH 239 AMCHD - (Frozen)
    CH 240 BBCA - (Frozen)
    CH 241 BBCWD - (Frozen)
    CH 242 IFC - (Frozen)
    CH 244 WE - (Audio, no video)
    CH 245 Bravo - (Frozen)
    CH 246 Oxygen - (Frozen)
    CH 247 UKIDS - (Frozen)

    CH 134 FXHD - (Out on Apple/iOS and Android Devices)

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The channels below are still being impacted on Apple/iOS devices. All channels playing on Android devices.

    CH 120 FS1HD - (Frozen)
    CH 121 FS2HD - (Frozen)
    CH 122 BIG10 - (Frozen)
    CH 123 USAHD - (Frozen)
    CH 124 SYFYHD - (Frozen)
    CH 133 A&E HD East - (Frozen)
    CH 136 Lifetime - (Frozen)
    CH 137 LMN HD - (Frozen)
    CH 142 FNCHD - (Frozen)
    CH 145 History - (Frozen)
    CH 214 NGCHD - (Frozen)
    CH 218 CBS Sports Network - (Frozen)
    CH 232 FYIHD - (Frozen)
    CH 239 AMCHD - (Frozen)
    CH 240 BBCA - (Frozen)
    CH 241 BBCWD - (Audio, no video)
    CH 242 IFC - (Frozen)
    CH 244 WE - (Audio, no video)
    CH 245 Bravo - (Frozen)
    CH 246 Oxygen - (Frozen)
    CH 247 UKIDS - (Frozen)

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The channels below are still being impacted on Apple/iOS devices. All channels playing on Android devices.

    CH 120 FS1HD - (Frozen)
    CH 121 FS2HD - (Frozen)
    CH 122 BIG - (Frozen)
    CH 123 USAHD - (Frozen)
    CH 124 SYFYHD - (Frozen)
    CH 136 Lifetime - (Frozen)
    CH 137 LMN HD - (Frozen)
    CH 142 FNCHD - (Frozen)
    CH 145 History - (Frozen)
    CH 214 NGCHD - (Frozen)
    CH 218 CBS Sports Network (Frozen)
    CH 239 AMCHD - (Frozen)
    CH 240 BBCA - (Frozen)
    CH 241 BBCW - (Frozen)
    CH 242 IFC -(Frozen)
    CH 244 WE - (Audio, no video)
    CH 246 Oxygen (Frozen)
    CH 247 UKIDS - (Frozen)

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The channels below are still being impacted on Apple/iOS devices. All channels playing on Android devices.

    CH 120 FS1HD - (Frozen)
    CH 121 FS2HD - (Frozen)
    CH 122 BIG - (Frozen)
    CH 123 USAHD - (Frozen)
    CH 124 SYFYHD - (Frozen)
    CH 136 Lifetime - (Frozen)
    CH 137 LMN HD - (Frozen)
    CH 142 FNCHD - (Frozen)
    CH 145 History - (Frozen)
    CH 214 NGCHD - (Frozen)
    CH 218 CBS Sports Network (Frozen)
    CH 239 AMCHD - (Frozen)
    CH 240 BBCA - (Frozen)
    CH 241 BBCW - (Frozen)
    CH 242 IFC -(Frozen)
    CH 244 WE - (Audio, no video)
    CH 246 Oxygen (Frozen)
    CH 247 UKIDS - (Frozen)

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The channels below are still being impacted on Apple/iOS devices. All channels playing on Android devices.

    Fox Sports1 HD - (Frozen)
    Fox Sports2 HD -(Frozen)
    BIG10 HD - (Frozen)
    USA Network HD - (Frozen)
    SYFY HD - (Frozen)
    Lifetime HD - (Frozen)
    Lifetime movie HD - (Frozen)
    FX News HD - (Frozen)
    History HD - (Frozen)
    VH1HD - (Frozen)
    Fox Business HD - (Frozen)
    National GEO HD - (Frozen)
    CBS Sports Network - (Frozen)
    GOLFHD - (Frozen)
    AMCHD - (Frozen)
    BBC America - (Frozen)
    BBC World - (Frozen)
    IFC - (Frozen)
    WE - (Audio only, No video)
    OXYGNHD - (Frozen)
    Univ KIDS - (Frozen)

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The channels below are still being impacted on Apple/iOS devices. Currently, the channels below are playing normal video and audio on Android devices.

    CH 120 FS1HD - (Frozen)
    CH 121 FS2HD - (Frozen)
    CH 122 BIG - (Frozen)
    CH 123 USAHD - (Frozen)
    CH 124 SYFYHD - (Frozen)
    CH 136 Lifetime - (Frozen)
    CH 137 LMN HD - (Frozen)
    CH 142 FNCHD - (Frozen)
    CH 145 History - (Frozen)
    CH 214 NGCHD - (Frozen)
    CH 218 CBS Sports Network (Frozen)
    CH 239 AMCHD - (Frozen)
    CH 240 BBCA - (Frozen)
    CH 241 BBCWDEH - (Frozen)
    CH 242 IFC -(Frozen)
    CH 244 WE - (Audio, no video)
    CH 246 Oxygen (Frozen)
    CH 247 UKIDS - (Frozen)

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The channels below are still being impacted on Apple/iOS devices. Currently, the channels below are playing normal video and audio on Android devices.

    CH 120 FS1HD - (Frozen)
    CH 121 FS2HD - (Frozen)
    CH 122 BIG - (Frozen)
    CH 123 USAHD - (Frozen)
    CH 124 SYFYHD - (Frozen)
    CH 136 Lifetime - (Frozen)
    CH 137 LMN HD - (Frozen)
    CH 142 FNCHD - (Frozen)
    CH 145 History - (Frozen)
    CH 214 NGCHD - (Frozen)
    CH 218 CBS Sports Network (Frozen)
    CH 232 FYIHD - (Frozen)
    CH 239 AMCHD - (Frozen)
    CH 240 BBCA - (Frozen)
    CH 241 BBCWDEH - (Frozen)
    CH 242 IFC -(Frozen)
    CH 244 WE - (Audio, no video)
    CH 246 Oxygen (Frozen)
    CH 247 UKIDS - (Frozen)

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The channels below are still being impacted on Apple/iOS devices. Currently, the channels below are playing normal video and audio on Android devices.

    CH 120 FS1HD - (Frozen)
    CH 121 FS2HD - (Frozen)
    CH 122 BIG - (Frozen)
    CH 123 USAHD - (Frozen)
    CH 124 SYFYHD - (Frozen)
    CH 136 Lifetime - (Frozen)
    CH 137 LMN HD - (Frozen)
    CH 142 FNCHD - (Frozen)
    CH 145 History - (Frozen)
    CH 214 NGCHD - (Frozen)
    CH 218 CBS Sports Network (Frozen)
    CH 232 FYIHD - (Frozen)
    CH 239 AMCHD - (Frozen)
    CH 240 BBCA - (Frozen)
    CH 241 BBCWDEH - (Audio, no video)
    CH 242 IFC -(Frozen)
    CH 244 WE - (Audio, no video)
    CH 246 Oxygen (Frozen)
    CH 247 UKIDS - (Frozen)

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The channels below are still being impacted on Apple/iOS devices. Currently, the channels below are playing normal video and audio on Android devices except Oxygen.
    120 FS1HD - (Frozen)
    121 FS2HD - (Frozen)
    122 BIG10 - (Frozen)
    123 USAHD - (Frozen)
    124 SYFYHD - (Frozen)
    136 Lifetime - (Frozen)
    137 LMN HD - (Frozen)
    142 FNCHD - (Frozen)
    146 History - (Frozen)
    214 NGCHD - (Frozen)
    232 FYIHD - (Frozen)
    239 AMCHD - (Frozen)
    240 BBCA - (Frozen)
    241 BBCWDEH - (Frozen)
    242 IFC - (Frozen)
    244 WE - (Audio, no video)
    246 OXYGEN - (Out on Android and Apple/iOS devices)
    247 UKIDS - (Frozen)

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The channels below are still being impacted on Apple/iOS devices. Currently, the channels below are playing normal video and audio on Android devices.
    121 FS2HD - Frozen
    122 BIG - Frozen
    123 USAHD - Frozen
    124 SYFYHD - Frozen
    136 Lifetime - Frozen
    137 LMN HD - Frozen
    142 FNCHD - Frozen
    146 History - Frozen
    214 NGCHD - Frozen
    232 FYIHD - Frozen
    239 AMCHD - Frozen
    240 BBCA - Frozen
    241 BBCWDEH - Frozen
    242 IFC - Frozen
    244 WE - Audio, no video
    247 UKIDS - Frozen

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The channels below are still being impacted on Apple/iOS devices. Currently, the channels below are playing normal video and audio on Android devices.
    120 - FS1
    121 - FS2
    123 - USA
    124 - SYFY
    142 - FOX News
    239 - AMC
    240 - BBC America
    241 - BBC News
    242 - IFC
    244 - WE

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The following channels are still being impacted.
    121 - FS2
    123 - USA
    124 - SYFY
    142 - FOX News
    229 - OWN
    240 - BBC America
    241 - BBC News
    242 - IFC
    244 - WE

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The following channels are still being impacted.
    SYFY
    OWN

    Stingray Music Channels:
    Flashback 70's
    Alt Rock Classics
    Maximum Party
    Classic RnB & Soul
    Folk Roots

  • Identified
    Update

    Our cable provider is continuing to work on a fix for this incident. The following channels are still being impacted.
    122 - FS2
    208 - Fox Business
    239 - AMC

    Stingray Music Channels:
    Flashback 70's
    Alt Rock Classics
    Maximum Party
    Classic RnB & Soul
    Folk Roots

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Fox Business (208) and IFC (242) are currently playing normal video and audio.

    The Stingray channels below are still out with no audio.

    921 - Flashback 70's
    930 - Alt Rock Classics
    934 - Maximum Party
    939 - Classic RnB & Soul
    948 - Folk Roots

  • Investigating
    Investigating

    Multiple channels are being impacted due to an issue with our cable provider. They are currently investigating this IP_TV incident.

    208 - Fox Business
    242 - IFC

    Stingray Music
    921 - Flashback 70's
    930 - Alt Rock Classics
    934 - Maximum Party
    939 - Classic RnB & Soul
    948 - Folk Roots