All systems operational

15 NOV - Hario - Scheduled Maintenance

Completed
Scheduled for November 14, 2023 at 8:00 PM – 9:00 PM

Affects

Internet
Hario
AmericableTV
Hario - AmericableTV
Updates
  • Completed
    November 14, 2023 at 9:00 PM
    Completed
    November 14, 2023 at 9:00 PM

    Maintenance has completed successfully

  • In progress
    November 14, 2023 at 8:00 PM
    In progress
    November 14, 2023 at 8:00 PM

    Maintenance is now in progress

  • Planned
    November 14, 2023 at 8:00 PM
    Planned
    November 14, 2023 at 8:00 PM

    Americable will be conducting maintenance to the systems servicing the buildings listed below.

    Buildings: 5039 Ayame Tower, and 5028 Sakura Tower

    Internet and Television Service will be interrupted to those locations during this maintenance.

    We apologize for the inconvenience and appreciate your patience. Please reach out to our Technical Support Center at 241-2288 or (046-896-2288) and press 2 during the recording for any questions or if you encounter any issues during or after this maintenance.