System Under Maintenance

Completed
16 NOV - Iwakuni - Scheduled Maintenance

Status
Resolved after about 2 hours
Started
November 15, 2023 at 3:00 PM
Completed
November 15, 2023 at 4:39 PM
Affects
Internet
Iwakuni
AmericableTV
Iwakuni - AmericableTV
  • Completed
    November 15, 2023 at 4:38 PM
    Completed
    November 15, 2023 at 4:38 PM

    Maintenance has completed successfully.

  • In progress
    November 15, 2023 at 3:00 PM
    In progress
    November 15, 2023 at 3:00 PM

    Maintenance is now in progress

  • Planned
    November 15, 2023 at 3:00 PM
    Planned
    November 15, 2023 at 3:00 PM

    Americable will be conducting maintenance. We are adjusting the frequency the cable modems operate on as part of planned system upgrades. These changes will affect areas of the base at different times during the maintenance and should only impact the service for a brief period while the cable modem acquires and begins operating on the new frequencies. This should affect each cable modem for approximately 5-15 minutes. Some areas of these bases have already been changed during previous maintenance periods therefore those locations will not see any interruption of service.

    Services Affected:
    Internet and Television Services

    Customers will experience a short 5-15 minutes interruption of Internet and Television Service during this maintenance as devices acquire the new frequencies. Please do not adjust your computer equipment settings or reprogram your TV during this period.

    We apologize for the inconvenience and appreciate your patience. Please reach out to our Technical Support Center at 241-2288 or (046-896-2288) and press 2 during the recording for any questions or if you encounter any issues during or after this maintenance.