Americable - Isolated Area Incident: Iwakuni Atago Hills Network Outage – Incident details

Experiencing minor outage

Isolated Area Incident: Iwakuni Atago Hills Network Outage

Resolved
Partial outage
Started 10 months agoLasted 31 minutes

Affected

Internet

Partial outage from 6:36 AM to 7:07 AM

Iwakuni

Partial outage from 6:36 AM to 7:07 AM

AmericableTV

Partial outage from 6:36 AM to 7:07 AM

Iwakuni - AmericableTV

Partial outage from 6:36 AM to 7:07 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating an isolated service incident.
    Buildings Impacted:
    001-019
    131-148