Americable - Local TV service Incident: Sasebo NIB Channel – Incident details

Experiencing partial outage

Local TV service Incident: Sasebo NIB Channel

Resolved
Partial outage
Started over 1 year agoLasted 2 days

Affected

AmericableTV

Partial outage from 2:13 PM to 12:40 AM

Sasebo - AmericableTV

Partial outage from 2:13 PM to 12:40 AM

Hario - AmericableTV

Partial outage from 2:13 PM to 12:40 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We are currently investigating this local TV channel incident.