Americable - Isolated Area Incident: BLD 5024 Hario Housing – Incident details

Experiencing partial outage

Isolated Area Incident: BLD 5024 Hario Housing

Resolved
Partial outage
Started over 1 year agoLasted about 3 hours

Affected

Internet

Partial outage from 12:22 AM to 3:30 AM

Hario

Partial outage from 12:22 AM to 3:30 AM

AmericableTV

Partial outage from 12:22 AM to 3:30 AM

Hario - AmericableTV

Partial outage from 12:22 AM to 3:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating an isolated service incident.
    Buildings Impacted:
    BLD 5024