Americable - Iwakuni Isolate area Incident: Bldg 9xx – Incident details

Experiencing partial outage

Iwakuni Isolate area Incident: Bldg 9xx

Resolved
Operational
Started over 1 year agoLasted about 3 hours

Affected

Internet

Operational from 8:30 PM to 11:13 PM

Iwakuni

Operational from 8:30 PM to 11:13 PM

AmericableTV

Operational from 8:30 PM to 11:13 PM

Iwakuni - AmericableTV

Operational from 8:30 PM to 11:13 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Currently, We are investigating an incident in Iwakuni where the internet is not working in parts of the base. The following buildings will be impacted;
    906, 931, 932, 933, 934, 935, 936, 937, 938, 939, 941, 942, 943, 944, 946, 947, 948, 960, 962, 964, and 966.