Americable - Isolated Area Incident: Atsugi Network Outage – Incident details

Experiencing minor outage

Isolated Area Incident: Atsugi Network Outage

Resolved
Partial outage
Started 9 months agoLasted about 3 hours

Affected

Internet

Partial outage from 12:37 PM to 3:37 PM

Atsugi

Partial outage from 12:37 PM to 3:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating an isolated service incident.
    Buildings Impacted:
    3126, 3127, 3128, 3129, 3130, 3131, 3132, 3133, 3134, 3135, 3055, 3056, 3057, 925, 3058