Americable - Local TV service Incident: Sasebo Emergency Outage – Incident details

Experiencing minor outage

Local TV service Incident: Sasebo Emergency Outage

Resolved
Partial outage
Started 9 months agoLasted about 5 hours

Affected

Internet

Partial outage from 1:07 AM to 6:17 AM

Sasebo

Partial outage from 1:07 AM to 6:17 AM

Updates
  • Resolved
    Resolved

    This service incident has been resolved.
    All services have been restored and operating as they should be with local Japanese TV channels.

    Americable Technical Support Numbers – Available 24 Hours
    Yokosuka: 241-2288
    Atsugi: 264-2288
    Sasebo: 241-2288
    Iwakuni: 241-2288
    Technical Support from a cell phone: 046-896-2288 (Japan)

  • Identified
    Identified

    We are currently investigating this local TV channel incident.