Americable - Network Incident: SA Emergency Network Outage – Incident details

Experiencing minor outage

Network Incident: SA Emergency Network Outage

Resolved
Partial outage
Started 9 months agoLasted about 5 hours

Affected

Internet

Partial outage from 11:02 PM to 4:26 AM

Sasebo

Partial outage from 11:02 PM to 4:26 AM

Updates
  • Resolved
    Resolved

    We implemented a fix and modems are back online.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are currently investigating this network service incident.
    Affected buildings:
    CHILLIS-GAS STATION
    310-FFSC
    LAWN GARDEN CENTER