Americable - IP_TV service incident: – Incident details

Experiencing minor outage

IP_TV service incident:

Resolved
Operational
Started 8 months agoLasted about 2 hours

Affected

AmericableTV

Operational from 12:03 AM to 1:58 AM

Ikego - AmericableTV

Operational from 12:03 AM to 1:58 AM

Atsugi - AmericableTV

Operational from 12:03 AM to 1:58 AM

Iwakuni - AmericableTV

Operational from 12:03 AM to 1:58 AM

Sasebo - AmericableTV

Operational from 12:03 AM to 1:58 AM

Hario - AmericableTV

Operational from 12:03 AM to 1:58 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this IP_TV incident for Android devices.

    • Channel 111, YAB