All systems operational

Completed
Feb 8, 2024 - Ikego - Scheduled Maintenance

Status
Resolved after about 5 hours
Started
February 07, 2024 at 3:01 PM
Completed
February 07, 2024 at 8:24 PM
Affects
Internet
Ikego
AmericableTV
Ikego - AmericableTV
  • Completed
    February 07, 2024 at 8:23 PM
    Completed
    February 07, 2024 at 8:23 PM

    Scheduled maintenance has finished.

  • In progress
    February 07, 2024 at 3:01 PM
    In progress
    February 07, 2024 at 3:01 PM

    Maintenance is now in progress

  • Planned
    February 07, 2024 at 3:01 PM
    Planned
    February 07, 2024 at 3:01 PM

    Americable will be conducting maintenance to the systems servicing the buildings listed below.

    Buildings: All

    Internet and Television Service will be interrupted to those locations during this maintenance.

    We apologize for the inconvenience and appreciate your patience. Please reach out to our Technical Support Center at 241-2288 or (046-896-2288) and press 2 during the recording for any questions or if you encounter any issues during or after this maintenance.