Americable - Isolated Area Incident: 1495 – Incident details

Experiencing minor outage

Isolated Area Incident: 1495

Resolved
Partial outage
Started 6 months agoLasted about 1 hour

Affected

Internet

Partial outage from 6:09 AM to 7:21 AM

Yokosuka

Partial outage from 6:09 AM to 7:21 AM

AmericableTV

Partial outage from 6:09 AM to 7:21 AM

Yokosuka - AmericableTV

Partial outage from 6:09 AM to 7:21 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Update

    Power for building 1495 should be restored by 1600.

  • Investigating
    Investigating

    We are currently investigating an isolated service incident.
    Buildings Impacted:
    1495