Americable - Isolated Area Incident: – Incident details

All systems operational

Isolated Area Incident:

Resolved
Partial outage
Started 4 months agoLasted about 1 hour

Affected

Internet

Partial outage from 5:11 AM to 6:05 AM

Iwakuni

Partial outage from 5:11 AM to 6:05 AM

Updates
  • Resolved
    Resolved

    Internet has been restored to the Bowling Alley.

  • Investigating
    Investigating

    We are currently investigating an isolated service incident.
    Buildings Impacted: Iwakuni BLD 1333 Bowling Alley wireless internet down.