Americable - Atusig Building 3069 Schedule Maintenance Power Outage 2300 til 0000 – Incident details

Experiencing minor outage

Atusig Building 3069 Schedule Maintenance Power Outage 2300 til 0000

Resolved
Under maintenance
Started 5 months agoLasted about 2 hours

Affected

Internet

Under maintenance from 2:00 PM to 4:05 PM

Atsugi

Under maintenance from 2:00 PM to 4:05 PM

AmericableTV

Under maintenance from 2:00 PM to 4:05 PM

Atsugi - AmericableTV

Under maintenance from 2:00 PM to 4:05 PM

Updates
  • Resolved
    Resolved

    The maintenance has been complete and service has been restored.

  • Monitoring
    Monitoring

    Atsugi Building 3069 is undergoing a scheduled maintenance power outage from 11PM until 12AM.