Americable - Isolated Area Incident: – Incident details

Experiencing minor outage

Isolated Area Incident:

Resolved
Partial outage
Started 5 months agoLasted about 2 hours

Affected

Internet

Partial outage from 5:12 AM to 7:23 AM

Yokosuka

Partial outage from 5:12 AM to 7:23 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an isolated service incident.
    Buildings Impacted:
    1315