Americable - Isolated Area Incident – Incident details

All systems operational

Isolated Area Incident

Resolved
Partial outage
Started 4 months agoLasted about 1 hour

Affected

Internet

Partial outage from 12:55 AM to 2:07 AM, Operational from 12:55 AM to 2:07 AM

Ikego

Operational from 12:55 AM to 2:07 AM

Atsugi

Operational from 12:55 AM to 2:07 AM

Iwakuni

Operational from 12:55 AM to 2:07 AM

Sasebo

Operational from 12:55 AM to 2:07 AM

Hario

Operational from 12:55 AM to 2:07 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently investigating an isolated service incident.

    Buildings Impacted :
    1925, 1926, 1927, 1928, 1984, 1986, 1988, 1990, 1992, 1994, 3112