Americable - Schedule Maintenance Power Outage YS Bldg 1558 – Incident details

All systems operational

Schedule Maintenance Power Outage YS Bldg 1558

Resolved
Under maintenance
Started 4 months agoLasted less than a minute

Affected

Internet

Operational from 12:07 PM to 12:07 PM

Yokosuka

Operational from 12:07 PM to 12:07 PM

AmericableTV

Operational from 12:07 PM to 12:07 PM

Yokosuka - AmericableTV

Operational from 12:07 PM to 12:07 PM

Updates
  • Resolved
    Update

    Maintenance has been completed.

  • Resolved
    Resolved

    Conducting a Schedule Maintenance Power Outage Located in Yokosuka Building 1558

    The expected scheduled time is between 2100 til 2200.

    Maintenance has been completed