Americable - IP_TV service incident: – Incident details

Experiencing minor outage

IP_TV service incident:

Resolved
Partial outage
Started 16 days agoLasted about 3 hours

Affected

AmericableTV

Partial outage from 4:33 AM to 7:25 AM

Ikego - AmericableTV

Partial outage from 4:33 AM to 7:25 AM

Atsugi - AmericableTV

Partial outage from 4:33 AM to 7:25 AM

Iwakuni - AmericableTV

Partial outage from 4:33 AM to 7:25 AM

Sasebo - AmericableTV

Partial outage from 4:33 AM to 7:25 AM

Hario - AmericableTV

Partial outage from 4:33 AM to 7:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently investigating this IP_TV incident. Comedy Central Channel 141 is currently down on various streaming devices at this time. We are working towards a resolution.