14 November 2024 - Sasebo & Hario - Scheduled Maintenance
Completed
Scheduled for November 13, 2024 at 3:30 PM – 6:00 PM
Affects
Internet
Under maintenance from 3:30 PM to 6:00 PM
Sasebo
Under maintenance from 3:30 PM to 6:00 PM
Hario
Under maintenance from 3:30 PM to 6:00 PM
AmericableTV
Under maintenance from 3:30 PM to 6:00 PM
Sasebo - AmericableTV
Under maintenance from 3:30 PM to 6:00 PM
Hario - AmericableTV
Under maintenance from 3:30 PM to 6:00 PM
Updates
Completed
November 13, 2024 at 6:00 PM
Completed
November 13, 2024 at 6:00 PM
Maintenance has completed successfully
In progress
November 13, 2024 at 3:30 PM
In progress
November 13, 2024 at 3:30 PM
Maintenance is now in progress
Planned
November 13, 2024 at 3:30 PM
Planned
November 13, 2024 at 3:30 PM
Americable will be conducting maintenance to the systems servicing the buildings listed below.
Buildings: All
Internet and Television Service will be interrupted to those locations during this maintenance.
We apologize for the inconvenience and appreciate your patience. Please reach out to our Technical Support Center at 241-2288 or (046-896-2288) and press 2 during the recording for any questions or if you encounter any issues during or after this maintenance.