Americable - Network Incident: Yokosuka NGIS Building 1556 – Incident details

All systems operational

Network Incident: Yokosuka NGIS Building 1556

Resolved
Partial outage
Started 17 days agoLasted about 2 hours

Affected

Internet
Ikego
Atsugi
Iwakuni
Sasebo
Hario
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this network service incident. No internet access in Yokosuka NGIS Building 1556.