Americable - Network Incident: Yokosuka Unaccompanied Housing Building 1517 – Incident details

All systems operational

Network Incident: Yokosuka Unaccompanied Housing Building 1517

Resolved
Operational
Started 9 days agoLasted 35 minutes

Affected

Internet

Partial outage from 10:29 PM to 11:04 PM, Operational from 10:29 PM to 11:04 PM

Ikego

Operational from 10:29 PM to 11:04 PM

Atsugi

Operational from 10:29 PM to 11:04 PM

Iwakuni

Operational from 10:29 PM to 11:04 PM

Sasebo

Operational from 10:29 PM to 11:04 PM

Hario

Operational from 10:29 PM to 11:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this network service incident. Yokosuka Unaccompanied Housing Building 1517 internet connection is down at the moment.