Americable - Isolated Area Incident: Sasebo Buildings 5000, 5001, 5002, 5003 – Incident details
Report an issue
Get updates
Email
Report an issue
Get updates
All systems operational
Isolated Area Incident: Sasebo Buildings 5000, 5001, 5002, 5003
Resolved
Operational
Started 10 days ago
Lasted 26 minutes
Affected
Internet
Partial outage from 5:45 AM to 6:11 AM
Sasebo
Partial outage from 5:45 AM to 6:11 AM
Updates
Resolved
December 11, 2024 at 6:11 AM
Resolved
December 11, 2024 at 6:11 AM
This incident has been resolved.
Investigating
December 11, 2024 at 5:45 AM
Investigating
December 11, 2024 at 5:45 AM
We are currently investigating this incident.