Americable - Network Incident: Unschedule Internet Outage – Incident details

All systems operational

Network Incident: Unschedule Internet Outage

Resolved
Partial outage
Started 5 days agoLasted about 1 hour

Affected

Internet

Partial outage from 10:11 PM to 11:32 PM

Atsugi

Partial outage from 10:11 PM to 11:32 PM

AmericableTV

Partial outage from 10:11 PM to 11:32 PM

Atsugi - AmericableTV

Partial outage from 10:11 PM to 11:32 PM

Updates
  • Resolved
    Resolved

    Outage was caused by an unscheduled power outage. Power has been restored.

  • Investigating
    Investigating

    We are currently investigating this network service incident. Atsugi Area affected : Buildings: 3034, 3035, 3037, 3038, 3040, 3054, 3130, 3131, 3132, 3133, 3134, 3135, 3137, 3138, 3141.