Americable - Network Incident: AT Network Outage – Incident details

All systems operational

Network Incident: AT Network Outage

Resolved
Major outage
Started 14 days agoLasted about 3 hours

Affected

Internet

Operational from 7:06 AM to 9:54 AM

Atsugi

Operational from 7:06 AM to 9:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating this network service incident.