Americable - (IW) OUTAGE Node 19 (MAC 119) – Incident details

All systems operational

(IW) OUTAGE Node 19 (MAC 119)

Resolved
Operational
Started 9 days agoLasted about 2 hours

Affected

Internet

Partial outage from 11:20 AM to 12:33 PM, Operational from 12:33 PM to 12:50 PM

Iwakuni

Partial outage from 11:20 AM to 12:33 PM, Operational from 12:33 PM to 12:50 PM

AmericableTV

Partial outage from 11:20 AM to 12:33 PM, Operational from 12:33 PM to 12:50 PM

Iwakuni - AmericableTV

Partial outage from 11:20 AM to 12:33 PM, Operational from 12:33 PM to 12:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating this incident.

    Buildings Affected:

    9401-9431
    9616
    9617
    9618
    9619
    9620
    9621