Americable - Network Incident: Yokosuka – Incident details

Experiencing minor outage

Network Incident: Yokosuka

Resolved
Partial outage
Started 1 day agoLasted about 1 hour

Affected

Internet

Partial outage from 7:30 AM to 8:36 AM, Operational from 7:30 AM to 8:36 AM

Ikego

Operational from 7:30 AM to 8:36 AM

Atsugi

Operational from 7:30 AM to 8:36 AM

Iwakuni

Operational from 7:30 AM to 8:36 AM

Sasebo

Operational from 7:30 AM to 8:36 AM

Hario

Operational from 7:30 AM to 8:36 AM

Updates
  • Resolved
    Resolved

    This service incident has been resolved.
    All services have been restored and operating as they should be.

    Americable Technical Support Numbers – Available 24 Hours
    Yokosuka: 241-2288
    Atsugi: 264-2288
    Sasebo: 241-2288
    Iwakuni: 241-2288
    Technical Support from a cell phone: 046-896-2288 (Japan)

  • Identified
    Identified

    We are currently investigating this network service incident.
    The following buildings are currently experiencing an outage:
    1551 1552 1245 1246