Americable - Network Service Incident : Yokosuka – Incident details

All systems operational

Network Service Incident : Yokosuka

Resolved
Partial outage 30 %
Started 4 days agoLasted about 7 hours

Affected

Internet

Partial outage from 7:41 AM to 2:29 PM, Operational from 7:41 AM to 2:29 PM

Ikego

Operational from 7:41 AM to 2:29 PM

Atsugi

Operational from 7:41 AM to 2:29 PM

Iwakuni

Operational from 7:41 AM to 2:29 PM

Sasebo

Operational from 7:41 AM to 2:29 PM

Hario

Operational from 7:41 AM to 2:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. AP is back online and functional.

  • Investigating
    Investigating

    We are currently investigating this network service incident. Access Point connection in BLD 1496 currently unavailable. We are working on a resolution as soon as possible.