Americable - Network Incident: YOKO Unschedule Outage – Incident details

All systems operational

Network Incident: YOKO Unschedule Outage

Resolved
Partial outage 30 %
Started 4 days agoLasted about 2 hours

Affected

Internet

Partial outage from 9:54 AM to 11:41 AM

Yokosuka

Partial outage from 9:54 AM to 11:41 AM

AmericableTV

Partial outage from 9:54 AM to 11:41 AM

Yokosuka - AmericableTV

Partial outage from 9:54 AM to 11:41 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this network service incident. Affected building Areas: 1925 #1, 1926 #3, 1928 #7 1988 #2, 1984#9, 1990 #10. 1994 #6.