Americable - Commander Channel 17‑4 is down due to an equipment failure. – Incident details
Report an issue
Get updates
Email
Report an issue
Get updates
All systems operational
Commander Channel 17‑4 is down due to an equipment failure.
Resolved
Partial outage
Started 18 days ago
Lasted about 17 hours
Affected
AmericableTV
Partial outage from 5:45 AM to 10:24 PM
Yokosuka - AmericableTV
Partial outage from 5:45 AM to 10:24 PM
Updates
Resolved
February 05, 2026 at 10:24 PM
Resolved
February 05, 2026 at 10:24 PM
This incident has been resolved.
Identified
February 05, 2026 at 5:45 AM
Identified
February 05, 2026 at 5:45 AM
We are continuing to work on a fix for this incident.