Americable - Currently investigating a partial outage on Yokosuka residents on Jones street seem to be the most effected. BLD 1452, 1355, 1386, 1451 and 1453 – Incident details

All systems operational

Currently investigating a partial outage on Yokosuka residents on Jones street seem to be the most effected. BLD 1452, 1355, 1386, 1451 and 1453

Resolved
Partial outage
Started 17 days agoLasted about 13 hours

Affected

Internet

Partial outage from 1:31 PM to 2:52 AM

Yokosuka

Partial outage from 1:31 PM to 2:52 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We are continuing to work on a fix for this incident.
    Optical levels at the node remain stable between -5.8 dBm and -6.0 dBm. However, the DC voltage is fluctuating intermittently between 0.20V and 0.04V. To rule out a hardware issue, we are going to replace the node's optical receiver and continue monitoring.

  • Investigating
    UTC
    Investigating

    We are currently investigating a partial outage on Yokosuka this incident.